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NYSTA Instructions for Using AASHTOWare Project Bids 

The New York State Thruway Authority (NYSTA) is now using AASHTOWare Project Bids 
software for electronic bidding.  Project Bids is the latest generation of bidding software from the 
American Association of State Highway and Transportation Officials (AASHTO) and is now 
used by the majority of State Departments of Transportation. 

The electronic bid files are in proprietary format (*.ebsx).  Bidders must use the free module 
called Project Bids BID to view this data and generate the appropriate bid sheets.  It integrates 
with many existing electronic bid preparation software packages, and has import/export 
capability for use with database and spreadsheet systems.  BID calculates item and overall bid 
totals on-the-fly, as estimators work through the list, and alerts estimators if an item is 
accidentally omitted.  This greatly reduces errors in calculation and reasoning.  BID also creates 
an electronic bid file that can be sent to the Authority to accelerate the selection process.  

The following instructions assume that AASHTOWare Project Bids BID has already been 
downloaded, installed, and configured.  If not, information on obtaining a copy of BID and 
configuring the software is available on the New York State Thruway Authority’s website at 
http://www.thruway.ny.gov/business/contractors/projectbids/index.html.  Contractors should 
periodically review the NYSTA web site for important bidding information.   
 
The following instructions were tested with Internet Explorer 11.  Other web browsers should 
work, but may behave differently. 

Downloading and Preparing the Initial Bid 
1. Open your web browser and navigate to NYSTA’s web site, http://www.thruway.ny.gov. 

2. Click on the “Doing Business” link. 

 
 

3. Click on the “Contract Letting Information” link under the Contractors section. 

http://www.thruway.ny.gov/business/contractors/projectbids/index.html
http://www.thruway.ny.gov/
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4. Click on the “Electronic Bidding ….” link under Contract Documents”.  

 
 
5. Click on a specific contract to display its detailed information.  
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6. To view the Plans or Proposal book(s), just click on their specific links.  However, to obtain a 
complete bidding package, including specific Bid Submission files for the contract, click on 
the link “You MUST register as a Plan Holder to download the full bidding package and 
receive important updates”.  Note: The Plan Holder list is not updated immediately, but 
nightly through an automated process. 

 
 

7. If you have registered previously with the Authority, then simply enter your Federal EIN 
(Employer Identification Number) in the appropriate box, click the submit button and 
proceed to step 10.  If you have not registered previously or the system reports that it cannot 
locate your registration information, then click the link, “Click here if you are not already 
registered as a Contractor”. 

 
 

8. Enter the information requested and click the Register button. 
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9. The registration system should display the submission page below. Once you receive a 

follow-up email confirming that you are registered, repeat steps 1 – 7 to obtain the Full Bid 
Package. 

 
 

10. Once the Authority’s automated system confirms that your company EIN is on our system 
the following message appears. You must acknowledge that you understand the Electronic 
Bidding Policy of the NYSTA. The full policy may be viewed by clicking on the link, 
“Electronic Bidding Full Policy Statement”.  To acknowledge this click on the Accept 
Agreement and Send Email button.  An email will be sent containing a link to where a 
compressed zip file containing the full bidding package may be obtained.   
Note: As a security measure, the address where the email will be sent is partially obscured by 
asterisks. If the part of the email address that is displayed is obviously incorrect or there are 
doubts regarding whether we have the correct address in our system, please call the Authority 
at the phone number indicated. 

 
 
11. Once received, open the email and click on the embedded link. 
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12. Select the ‘Save As’ option and browse to the location where the Full Bidding Package 
(in ZIP) format should be downloaded and the files extracted. 

 
 

 
 

13. Highlight the ZIP file, click the right mouse key and select the Extract All command to copy 
out all the files.  The names of the BID files (*.ebsx and *.00*x) should not be altered.   

14. Start Project Bids BID on your computer.  Note that the program checks for and 
automatically applies any updates to the BID software.  Select the Open Other Proposal 
command.  
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15. Navigate to the location where the BID files were extracted, select the appropriate base BID 
file (*.ebsx) and click the ‘Open’ button. 

 
 

16. The Agency code (NYSTA) displayed in the right window pane confirms that the file is for 
the NYS Thruway Authority.  The TA number assigned to the project should appear in both 
the Project ID field and in the beginning of the Description field. 
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17. Click on the “Schedule of Items” tab in the left navigation pane to display detailed 

information about the items in the contract. 

 
 

 
 

18. The Check Bid command from the Tools menu (or Check Bid icon on the Toolbar) may be 
used to obtain a detailed list of errors, which can be printed for reference. 
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19. Use the Save command from the File menu (or Save icon on the Toolbar) to save all 

additions or changes to the base BID file (*.ebsx). 

20. There are some menu commands and configuration options in BID that are used with Internet 
Bidding services such as Bid Express.  As NYSTA does not currently participate in Internet 
bidding, these command and options will not be used. 

Applying Amendments 
When a bidder receives an amendment announcement or sees that an amendment has been 
posted on NYSTA’s Internet site, the BID amendment file (*.00*x) needs to be applied to the 
base BID file (*.ebsx) file using the following procedure: 
1. Repeat steps 1 through 6 from the previous section.  However, instead of clicking on the link 

to download the entire bid package, click on the link for the appropriate BID file (e.g. 
*.001x, *.002x, etc.) under the Amendments section and save the file to your local system.  
Note: The amendment notice (*.pdf) and the BID amendment file (*.00*x) will also be 
added to the full bidding package whenever an amendment is issued.  Existing plan holders, 
as well as new plan holders, can always download the full package to retrieve these files.  
The system will only enter you onto the Plan Holder list once. 



New York State Thruway Authority                         3/28/2019 

Page 9 of 12 

 
Note: The BID amendment file shown in this example would now be named D214731.001x. 

2. Start Project Bids BID and open the base BID file (*.ebsx) originally downloaded and 
worked on (or if available, select it from the file history list).  

Note: If the BID amendment files (*.00*x) are located in the same folder as the base BID file 
(*.ebsx), then they will automatically be applied and you can skip Step 3. 

3. Select the Load Amendment command from the File menu (or Load Amendment icon on the 
Toolbar).  The following dialog box will appear.  Navigate to the location where the BID 
amendment file (*.00*x) is located, select the appropriate amendment and click the ‘Open’ 
button. 

 
The program will not load an amendment that does not belong to the contract currently open. 
It will also guide you in applying the amendment files in the proper order. The View 
Amendment Summary command from the Tools menu will display info on all the 
amendments that have been applied (i.e. items added, quantities changed, letting date 



New York State Thruway Authority                         3/28/2019 

Page 10 of 12 

changed, etc….).  The number of amendments applied should be displayed on the top of the 
program window, next to the file name.  

 
4. You may now continue working on the bid proposal.  Any bid items added by the 

amendment will be appended to the end of the item list and any items deleted by the 
amendment will be removed from the base BID file (*.ebsx).  In addition, the unit price will 
be removed on any existing item whose quantity has changed due to the amendment, thereby 
requiring a new unit price to be entered. 

Printing the Bid Proposal 
1. Before printing out a final bid proposal, confirm that a green check mark appears on the 

Schedule of Items tab, indicating that all bid information is complete. 

 
 
Incomplete bid sheets (e.g. items with no pricing information, etc…) can be printed but 
must be manually filled in on the paper submission in order to make the bid legitimate.  
Doing so will also require manual adjustment of the printed bid total and will affect the 
maximum bid price allowable for the mobilization item.   

 
2. Use the Save command from the File menu (or Save icon on the Toolbar) to save the bid 

information from the original base file and all applied amendments back to the base BID file 
(*.ebsx).  This is the only Project Bids file that needs to be included with the other 
documents in your bidding package.   

3. Select the Print command from the File menu.  A check code stored in the electronic file will 
be printed on every proposal page.  If the electronic file is modified the code in the file will 
change.  This is used to confirm that the printed proposal and electronic file match. 
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Submitting an Expedite Bid to NYSTA 
Bidders using the Project Bids BID software to create bid proposals should submit both the 
completed BID file (*.ebsx) and a corresponding paper print.  The check code on each printed 
proposal sheet should match the code in the electronic file’s Checksum field (which can be 
viewed in BID by selecting the General tab). Any differences indicate a mismatch, resulting in 
the bid values on the paper submission being used in the event of any discrepancies 
between the paper submission and the electronic file.  Bidders should send only one BID file 
(*.ebsx) and paper submission per contract and include the following information on the CD:   

1. Firm Name 
2. Letting Date 
3. Contract (i.e. D number) 

In addition, include a statement as to whether the paper bid does or does not include any 
handwritten changes. 

Exporting to and Importing from 3rd Party Bid Preparation Software 
For instructions regarding exporting to and importing from 3rd party bid preparation software, 
please refer to that software vendor’s documentation.  The Export Proposal and Import Proposal 
commands on the Tools menu in BID are designed to assist with this. 
 
Tips for Successful Bidding using Project Bids BID  
1. The bidder should ensure that the appropriate user profile is set as the default under the User 

Profile tab, accessible using the Options Command from the Tools menu.  Both NYSTA and 
NYSDOT use a company’s EIN as their Project Bids Bidder ID (formatted as xx-xxxxxxx, 
two digits, dash, seven digits).  Therefore, the same user profile may be used when bidding 
for either organization. Joint ventures should create and save a new user profile with the legal 
name and Federal-ID assigned to the joint venture, if possible.  If a joint venture name and 
Federal ID are not available, use the name and Federal-ID of the joint venture partner with 
the largest financial commitment, or managing role in cases of 50/50 financial commitments. 

2. If a contract has alternate items, enter a bid price only for the item you choose.  Leave the 
price fields for the other alternate item choices blank. 

3. Print the bid as per the instructions. As stated previously, the check code on each printed 
proposal sheet should match each other and the code in the BID file’s Checksum field.  Any 
differences indicate a mismatch, resulting in the bid values on the paper submission 
being used in the event of any discrepancies between the paper submission and the 
electronic file.   

4. Mobilization cost should be entered last, based on the running total displayed in the lower 
right corner of BID. 

5. BID proposals for NYSTA should not include subtotals. 
6. Bid items added by amendment should appear at the end of the item list. 
7. The number of amendments applied should be displayed on the top of the program window, 

next to the file name.  While NYSTA generates a BID amendment file for every project 
amendment to keep both in sync, be aware that some project amendments only contain 
informational changes and do not actually result in changes to item information in the BID 
amendment file. 
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Additional Information and Assistance 

• Bidding Questions:  Contact NYSTA’s Office of Capital and Contracts Management at 
518-436-3164. 

• Contract Questions: Contact NYSTA’s Engineering Services Bureau at 518-471-4430. 
• Software Questions: Contact NYSTA’s Department of Information Technology Help 

Desk, at 518-471-4400.  
• Web Site Questions: Refer to the "Contact Us" section of NYSTA’s Internet site or 

contact the Authority’s Public Affairs Department at 518-436-2983.  

http://www.thruway.ny.gov/about/contact/index.html
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