
New York State Thruway Authority  9/24/2014 

Page 1 of 14 

NYSTA Instructions for Using Expedite BID 

The New York State Thruway Authority (NYSTA) uses AASHTOWare Project Expedite 

(formerly Trns•port Expedite) software for electronic bidding. Expedite is a product of the 

American Association of State Highway and Transportation Officials (AASHTO) that is 

currently used by the majority of State Departments of Transportation. 

The electronic bid files are in proprietary format (*.ebs). Bidders must use the free module called 

Expedite Bid to view this data and generate the appropriate bid sheets. It integrates with many 

existing electronic bid preparation software packages, and has import/export capability for use 

with database and spreadsheet systems. Expedite Bid calculates item and overall bid totals on-

the-fly, as estimators work through the list, and alerts estimators if an item is accidentally 

omitted. This greatly reduces errors in calculation and reasoning. Expedite Bid also creates an 

electronic bid file that can be sent to the Authority to accelerate the selection process.  

The following instructions assume that Expedite BID version 5.11a has already been 

downloaded, installed, and configured.  If not, information on obtaining a copy of Expedite BID 

and configuring the software is available on the New York State Thruway Authority’s website at 

http://www.thruway.ny.gov/business/contractors/expedite/index.html.  Contractors should also 

periodically review the NYSTA web site for important bidding information.   

The following instructions were tested with Internet Explorer 9.0.  Other web browsers should 

work, but may behave differently. 

Downloading and Preparing the Initial Bid 

1. Open your web browser and navigate to NYSTA’s web site, http://www.thruway.ny.gov.

2. Click on the NYS Thruway button to enter the Thruway’s website.

3. Click on the Doing Business pull-down and select the “Contract Letting Information” link.

http://www.thruway.ny.gov/business/contractors/expedite/index.html
http://www.thruway.ny.gov/
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4. Click on the “Contract Documents” link. 

 
 

5. Click on a specific contract to display its detailed information. 
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6. To simply view the Plans and/or Proposal book(s), click on the specific item you are 

interested in.  To obtain a complete bidding package for a specific contract, click on the “You 

MUST register as a Plan Holder to download the full bidding package and receive important 

updates” link. 
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7. If you have registered previously in the Authority’s system as a Contractor, then simply enter 

your Federal EIN (Employer Identification Number) in the appropriate box, click the submit 

button and proceed to step 10.  If you have not registered previously or the system reports 

that it cannot locate your registration information, then click the “Click here if you are not 

already registered as a Contractor” link. 

 
 

8. Enter the information requested and click the Register button. 

 
 

9. The registration system should display the submission page below. Once you receive a 

follow-up email confirming that you have been registered, repeat steps 1 – 7 to obtain the 

Full Bid Package. 

 
 

10. Once registration in the Authority’s system has been confirmed, you must acknowledge that 

you understand the Electronic Bidding Policy of the NYSTA. The full policy may be viewed 

by clicking on the “Electronic Bidding Full Policy Statement” link.  To acknowledge this 

click on the Accept Agreement and Send Email button.  An email will be sent containing a 

link to where a compressed zip file containing the full bidding package may be downloaded.   
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Note: As a security measure, the address where the email will be sent will be partially 

obscured by asterisks. If the part of the email address that is displayed is obviously incorrect 

or there are doubts whether we have the correct address in our system, please call the 

Authority at the phone number indicated. 

 

 

11. Once received, open the email and click on the embedded link.   

 

 

12. Select the ‘Save As’ option and browse to the location where the Full Bidding Package (in 

ZIP) format should be downloaded and the files extracted. Click on the ‘Save’ button to 

continue. 
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13. Highlight the ZIP file, click the right mouse key and select the Extract All command to copy 

out all the files.  The Expedite BID file name should not be altered.  It should have an EBS 

extension.   

14. Start Expedite BID and select the Open Proposal command from the File menu. 

 
 

15. Navigate to the location where the Expedite EBS file was extracted, select the appropriate 

file and click the ‘Open’ button. 
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16. Click the Tree View button on the toolbar to display all of the items in the left window pane.  

This view is best for displaying the items and their full descriptions.  

 

The Agency code (NYSTA) displayed in the right window pane confirms that the file is for 

the NYS Thruway Authority.  The TA number assigned to the project appears in both the 

Project ID field and in the beginning of the Description field.  

 

17. Click on an item in the left window pane to display detailed information about that item in 

the right window pane.  A user can only enter bid data for one item at a time and must either 

click the ‘Next Item’ button in the bottom right corner to move to the next item, or manually 

select another item in the left window pane.  
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18. Folders/items shown in red indicate an incomplete bid. Green folders/items indicate a 

complete bid.  The Check Bid command from the Tools menu may be used to obtain a 

detailed list of errors, which can be printed for reference.   

 
 

19. Alternatively, click the Grid View button on the toolbar to display all of the items in the right 

window pane.  This view allows the fastest entry of bid data. 
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20. Use the Save command from the File menu to save all additions or changes to the EBS file. 

Applying Amendments 

When a bidder receives an amendment announcement or sees that an amendment has been 

posted on NYSTA’s Internet site, an electronic Expedite amendment file needs to be 

incorporated into the original Expedite Bid file. The process for doing so is dependent upon the 

type of amendment issued.  

Standard Amendment  

If the amendment does not postpone a contract’s Letting, use the following procedure: 

1. Repeat steps 1 through 5 from the previous section.  However, instead of clicking on the link 

to download the entire bid package, click on the link for the appropriate Expedite 

Amendment file (e.g. *.001, *.002, etc.) displayed under the Amendments section and save 

the file to your local system.  

Note: The amendment notice (*.pdf) and the Expedite amendment file (*.00x) will be added 

to the full bidding package for new plan holders whenever an amendment is issued. If 

preferred, existing plan holders may also download the full package again to retrieve these 

files.  The system will only enter you into the Plan Holder list once. 
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2. Start Expedite BID and use the Open command on the File menu to open the EBS file 

originally downloaded and worked on (or if available, select it from the file history list).       

Note: If the Expedite amendment files are saved or moved into the same folder as the 

original EBS file, then they will automatically be loaded when you open the EBS file and 

you can skip Step 3. 

3. Select the Load Amendment command from the File menu.  The following dialog box will 

appear.  Navigate to the location where the Expedite amendment file was downloaded, select 

the appropriate amendment and click the ‘Open’ button. 

 

Amendment files must be loaded in order (i.e., amendment file *.001 must be loaded before 

*.002).  However, the system will not load an amendment that does not belong to the contract 

currently loaded or load an amendment that has already been applied. When an amendment 

file is loaded, the software will display info on the current amendment, as well as any 

previous amendments (i.e. items added, quantities changed, etc….).  The number of 

amendments applied should now be displayed on the top of the program window, next to the 

file name. 

 

4. Continue working on bid proposal.  Any bid items added by the amendment will be appended 

to the end of the item list and any items deleted by the amendment will be removed from the 

Expedite file.  In addition, the unit price on any existing item whose quantity has changed 

due to the amendment will be removed, thereby requiring a new unit price to be entered. 

Postponement Amendment 

If an amendment does postpone a contract’s Letting, then you will need to download the full 

bidding package again following the steps listed previously.  This is necessary because the 

original Expedite EBS file and any previous amendments need to be regenerated to match the 

letting date and naming convention of any new amendments. If a bidder has already entered bid 

prices into the previous EBS file, then they will either have to manually reenter the bid prices 

into the new EBS file or can transfer that bid data using the following procedure: 
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1. Open the original EBS and load any prior amendments. 

2. Use the Export Proposal command from the Tools menus to export the bid data to a Comma 

Delimited (*.CSV) file. 

 

3. Open the new EBS files and load any regenerated amendment files. 

4. Use the Import Proposal command from the Tools menu to import the bid data from the 

previously saved Comma Delimited (*.CSV) file. 
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5. Use the Load Amendment command from the File menu to load the Postponement 

amendment.  That amendment may also contain changes to the project items. 

Printing the Bid Proposal 

1. Before printing out a final bid proposal, confirm that all folder/files appear green, indicating 

that all bid information is complete. 

 
 

Incomplete bid sheets (e.g. items having empty or $0.00 unit prices, etc…) can be printed 

but must be manually filled in on the paper submission in order to make the bid 

legitimate.  This may also require manual adjustment of the mobilization item and bid 

totals.   

 

2. Save the EBS file and copy it to a CD for submittal to NYSTA.  Unless the ‘Ask to save to 

floppy when saving’ setting on the Misc. Tab on the Bid Options Dialog box was unchecked, 

the following dialog box will display when the Save command is selected from the File 

menu. 

 

If this occurs, to save the file to a CD click the ‘Cancel’ button and use the Save As 

command from the File menu.  This command allows the user to navigate to their CD drive. 

 

3. Select the Print command from the File menu.  A check code stored in the electronic file will 

be printed on every proposal page.  If the electronic file is modified the code in the file will 

change.  This is used to confirm that the printed proposal and electronic file match. 
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Submitting an Expedite Bid to NYSTA 

Bidders using the Expedite BID software to create bid proposals should submit both the 

electronic proposal (EBS file), and a corresponding paper print.  The check code on each printed 

proposal sheet should match the code in the electronic file’s Check field (which can be viewed in 

Expedite BID by selecting the header record). Any discrepancies will invalidate the electronic 

file and only the paper submission will be used.  Bidders should send only one EBS file per bid 

and include the following information on the CD:   

1. Firm Name 

2. Letting Date 

3. Contract (i.e. D number) 

In addition, include a statement as to whether the paper bid does or does not include any 

handwritten changes. 

Exporting to and Importing from 3
rd

 Party Bid Preparation Software 

For instructions regarding exporting to and importing from 3
rd

 party bid preparation software, 

please see the software vendor’s documentation.  The Export Proposal and Import Proposal 

commands on the Tools menu in Expedite BID can be used for this purpose; however Expedite 

BID must first be configured to match the 3
rd

 party software.  This can be done manually using 

the Options command from the Tools menu, or the software vendor may provide a configuration 

file that could be imported using the Import Configuration command on the Tools menu.  The 

process for the latter is the same as used to initially configure Expedite BID for use on Authority 

projects (see ‘Guidelines for Importing NYSTA Configuration File into Expedite BID’).  

 

Tips for Successful Bidding using Expedite BID  
1. The Agency list under the Agency/ID tab of the Bid Options dialog box must include the 

entry, ‘NYSTA’ (while the agency name is specified during installation it can be changed 

later using the Options command from the Tools menu). Bidders will be able to bid on both 

NYSDOT and NYSTA contracts with the same version of Expedite BID, but need to have 

separate Agency entries for NYSTA and NYSDOT. 

2. The bidder must enter their Federal-ID formatted as 99-9999999 (two digits, dash, seven 

digits) in the Bidder ID field of the NYSTA record (while the Bidder ID is specified during 

installation it can be changed later using the Options command from the Tools menu).  While 

the same Bidder ID can be used for both NYSTA and NYSDOT, the software can handle 

different Bidder IDs for each agency if needed.  Since it will utilize the Bidder ID code when 

creating an EBS file for submittal, it is extremely important to use both the correct Company 

Name and Bidder ID.  If possible, joint ventures should create and save a new Expedite BID 

configuration with the legal name and Federal-ID assigned to the joint venture.  The 

Company Name should be changed on the Bidder Information tab of the BID Options dialog 

box to reflect the name of the joint venture, while the Bidder ID should be changed on the 

Agency/ID tab to reflect the assigned Federal-ID.  If a joint venture name and Federal ID are 

not available, use the name and Federal-ID of the joint venture partner with the largest 

financial commitment, or managing role in cases of 50/50 financial commitments. 

3. If applicable, the bidder should enter on the Proposal Sites screen the number of days bid for 

Cost plus Time projects (i.e. A+B projects).  

4. If applicable, the bidder should enter all the information requested on the Miscellaneous Data 

screen. 
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5. If a contract has alternate items, enter a bid price only for the item you choose.  Leave the 

price fields for the other alternate item choices blank. 

6. Import, export and print files as per the instructions. The check code on every bid sheet 

should match each other and the electronic file submitted. Never mix partial printouts with 

differing check codes or submit an electronic file with a different check code.  The latter 

indicates that changes were made to the electronic file that may or may not be reflected in the 

printed proposal sheets. This invalidates the electronic submission and only the paper 

submission will be used. 

7. Mobilization cost should be entered last, based on the running total displayed in the lower 

right corner of Expedite BID. 

8. Expedite BID proposals for NYSTA should not include subtotals. 

9. Bid items added by amendment should appear at the end of the item list. 

10. The number of amendments loaded should display in the Expedite BID title bar.  While 

NYSTA plans to generate an Expedite amendment file for every project amendment, please 

be aware that there could be informational amendments that do not result in Expedite 

amendment files. 

Additional Information and Assistance 

 Bidding Questions:  Contact NYSTA’s Office of Capital and Contracts Management at 

518-436-2902. 

 Contract Questions: Contact NYSTA’s Engineering Services Bureau at 518-471-4244. 

 Software Questions: Contact NYSTA’s Department of Information Technology Help 

Desk, at 518-471-4400.  

 Web Site Questions: Refer to the "Contact Us" section of  NYSTA’s Internet site or 

contact the Authority’s Public Affairs Department at 518-436-2983.  

 

http://www.thruway.ny.gov/about/contact/index.html

